5

There are five posts currently in the /review section under the first answers tab that refuse to acknowledge I looked at them.

Before Review

For example reviewing Facebook like button without iframe will show as

After review

But on refreshing the page. The link returns.

I have tried editing or even placing a flag. Editing does not remove it. But it seems a flag does. Though this flag does not show up in today's stats.

Stats

For science!, I tried again with Remove the Chat box from the left pane on Gmail

A flag does indeed remove it from the review but not an edit.

Though the stats do not reflect the proper numbers.

Stats changed but not really

The Facebook like button question returned (most likely because I addressed the flag).

3

This happened cause my implementation was a bit naive.

When removing posts from the global list:

  1. I removed all posts that were reviewed by 2 reviewers
  2. I removed all posts you reviewed in the last 7 days.

I assumed that someone else will review all the posts you reviewed in that 7 day window.

Clearly I was wrong.

  • Yeah those lazy reviewers. I hate them too. – phwd Jan 23 '12 at 2:17
  • :) if I learned one thing its that if anything can go wrong, it does, and in the most horrible way – Sam Saffron Jan 23 '12 at 2:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .