We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [status-completed]

Indicates that the report has been resolved through the implementation of a feature or the fixing of a bug.

Filter by
Sorted by
Tagged with
8
votes
1answer
91 views

Users listed on Badge slightly misaligned

On the gmail badge page, this is seen, Rebecca is lower than Al and Senseful. .mod-flair span seems to be pushing Rebecca down. Seen in the following browsers Google Chrome Mac 12.0.742.91 Safari ...
6
votes
1answer
47 views

Duplicate user created?

One of my questions got migrated here from SuperUser (which, by the way, I think was a mistake because I was asking about accesses to my Gmail account through IMAP, not about web applications). It ...
6
votes
1answer
47 views

Layout bug in User Profile page

There is a small layout bug in the User Profile page for the reputation and responses tab. The graph link for the reputation section and the all link on the responses section is cut off. Reputation ...
4
votes
2answers
23 views

User uploaded pictures?

Are users able to upload their own pictures into these diagrams on this site?
5
votes
1answer
69 views

Questions with no answers

Out of 3600 questions, it looks like just under 10% have no answer at all. This is just above the bar for a healthy beta site - has anyone analyzed the questions to see if there's any way to reduce ...
3
votes
2answers
96 views

Horizontal scrollbar has appeared on my Activity tab

I have just noticed that on my activity tab a horizontal scrollbar appears at the bottom of the page (not in picture) and the all tab appears to be cut off. Tested in Chrome 8.0 & FF 3.6.8. IE7 ...
6
votes
1answer
98 views

2011 Community Moderator Election

The 2011 Community Moderator Election is now underway! Community moderator elections have three phases: Nomination phase Primary phase Election phase Most elections take between two and three weeks,...
4
votes
1answer
93 views

Search input element needs transparent background color, and tag anchor misaligned

The search <input> element appears not have any background-color property set to it. This, at least in Firefox 3.6 on Ubuntu, causes the input element to default to a white background, which is ...
3
votes
1answer
65 views

Selected navigation menu items missing background color

This is how Web Application's tabs are suppose to look like when they are selected or hovered over: and this is what they look like now: The culprit I have found is that the .nav .youarehere list ...
2
votes
1answer
43 views

Using <kbd> tag obscures text on the following line

When using the <kbd> tag in posts, the text in the "buttons" is large enough that it obscures some of the text in the following line, making it a bit difficult to see. Example: To add a ...
0
votes
1answer
50 views

Linking two webapps user accounts …

I somehow managed to register two separate accounts on webapps.stackexchange.com. https://webapps.stackexchange.com/users/4578/sabre23t https://webapps.stackexchange.com/users/6575/sabre23t The ...
6
votes
1answer
53 views

Show only Web Application Chat rooms in the sidebar

I think it is better to show only Chat Rooms related to Web Application to the Web Application Chat Widget. Now it is showing all Chatrooms from http://chat.stackexchange.com/. Visitors may confused ...
2
votes
1answer
26 views

Chat activity ad displays incorrect activity

The house ads for chat activity are showing that the latest activity was on the 8th. There has been activity since, but the ads are not reflecting the new activity.
4
votes
2answers
54 views

Merge [formula] and [formulas] tags

formula × 2 formulas × 2 I suggested a synonym 'formulas' → 'formula'. Please vote.
12
votes
1answer
744 views

Questions shouldn't have two tags that are identical

This question has three tags, two of which are formula. This doesn't look right. Shouldn't the site either forbid such things or prompt for them to be corrected?
2
votes
1answer
39 views

Targeted answer in URL hash fades to white not transparent

When you use an answer link the answer in question is highlighted briefly when you visit the link. The highlighting fades to white for the current sites. For example, try this link: FAQ for Stack ...
1
vote
1answer
18 views

Bounty text doesn't look right

Take a look at this post. Notice how the bounty text ("+50" to the left of the post) doesn't look right. The font is too big and it's in gray. It should look like what the FAQ shows (small white ...
1
vote
1answer
87 views

Discuss a particular question - Chat FAQ

From FAQ of Web Application Chat: If you want to discuss a certain question that has been posted on Web Applications, you can create a room for it.To do so, just prepend "chat." to the question ...
4
votes
1answer
65 views

Find and replace of NothingToInstall not quite right?

In this question: New Design Launched and here too: https://webapps.meta.stackexchange.com/questions/598/public-beta-period-has-officially-expired-so-what-now The links have .com at the end, which ...
7
votes
1answer
86 views

Chat button in the question

Chat in Web Applications is not very popular so far. Most users do not know about the chat option. I think it is better to include the "Chat" button on the question itself to make people aware of it. ...
4
votes
1answer
45 views

Make more contrast between visited and unvisited links in linked and related questions section.

If you take a look at the entries in the related questions list on any question it is REALLY hard to tell which you've visited and which you haven't (the colors are #666666 vs #888888). stackoverflow ...
4
votes
1answer
80 views

“Visited link” on Moderator tag almost impossible to read

Says it all really. Running Chrome v6.0.472.63 - no changes from the defaults w.r.t. link colours etc. - on Windows XP. I'm getting the same effect on Firefox (3.6.7) and IE 8
4
votes
4answers
172 views

Please have a rectangular search box

Compare with The first one is from stackoverflow.com and the second one is from nothingtoinstall.com, when using Google Chrome. The second one looks really ugly and unprofessional to me. Please ...
5
votes
1answer
103 views

Should this site include a “This is Spam” or “Mark as Spam” button?

I think spammers can easily take advantage of this site because of the lack of "mark as spam" feature.
5
votes
1answer
41 views

Linked questions don't appear after move to new domain

As an example, here's a question that has a link to this question, but the link is through the old webapps.stackexchange.com domain. This means that neither question shows the other in its list of ...
14
votes
1answer
146 views

Option to migrate to Super User?

Prompted by this question Are we going to have an option on the close menu to migrate questions to Super User (if appropriate)? Now that a better "off topic" migration dialog has been implemented - ...
2
votes
1answer
34 views

How to claim a question in Nothing to Install?

I asked a question yesterday right here, with just a name and email address (no login) and now that I registered for Nothing to Install I wish I could claim that question as mine. Am I able to do that ...
3
votes
1answer
54 views

“You've been logged in” message hidden behind “Welcome to” message

I just came to nothingtoinstall.com without being logged in and the "Welcome to..." banner appeared as expected. But then the white "You've been logged in" banner appeared below that, with the link ...
0
votes
1answer
61 views

Where did all the questions go?

Did the user delete this question himself? It seemed to be fine for this site. EDIT: It looks like all the questions are gone. You can't get past the homepage.
4
votes
1answer
42 views

Add style to moderator-only tags here on Meta.

Currently there is no style differentiation between regular tags and moderator-only tags here on Meta. Could a different style be added for moderator-tag so that these can be easily seen at a glance?
4
votes
1answer
37 views

Merge [comment] and [comments] tags

comments 2 comment 6
1
vote
2answers
99 views

Merge [facebook-<X>] into [facebook]

[facebook]: 138 [facebook-pages]: 8 [facebook-chat]: 5 [facebook-apps]: 4 [facebook-connect]: 3 [facebook-games]: 3 [facebook-alternative]: 2 [facebook-account]: 1 [facebook-groups]: 1 Could these be ...
5
votes
1answer
37 views

All statistics are 0

All of the statistic figures are at 0.
6
votes
1answer
44 views

If profile data is from the “main” site, indicate that on the user page

Was reading this question about changing your OpenID for meta and it stated that the profile is through the "main" site (webapps.stackexhange.com) and not meta. This is great, but after viewing my ...
2
votes
2answers
34 views

The username on meta is not editable and does not reflect the username on the parent site

I recently changed my username on the main site (from Crossbrowser to GoodEnough), but meta hasn't followed. At first I thought I had to change it on meta's side, but there's no edit button. Is it a ...
3
votes
1answer
63 views

When trying to create a question, if a new tag is suggested, it unticks the community wiki box

To reproduce: Start a new question Tick the community wiki box Fill in question and answer Make up a new tag Submit the question The page comes back complaining about not being able to create the ...
3
votes
1answer
25 views

Colour of hyperlinks in body of Questions and Answers - not enough contrast

Is it possible to change the colour of hyperlinks and visited hyperlinks in the body of questions and answers on the Web Apps Beta? There is no where near enough contrast, especially for the visited ...
4
votes
1answer
24 views

Inconsistent visited & consecutive days

I think the problem which was marked as status-completed in this question still remains for Web Apps. Here is a screeny from my Web Apps profile. It shows 6 visited days with 6 consecutive, but I'm a ...
5
votes
1answer
47 views

Better landing page for users without site access

Pre-beta the site only is accessible to those of us who committed on Area51. The site landing (the index) shows a login page to users who do not yet have access, and a message suggesting that they ...
4
votes
1answer
21 views

The “Why are you flagging this post?” input box overflows the dialog.

As you can see from this screen shot: The text input box overflows the dialog.
2
votes
1answer
68 views

No rep for accepted answers

The FAQ for WebApps doesn't mention any effect on rep of accepted answers. Here's how it works: if you post a good question or helpful answer, it will be voted up by your peers: you gain 10 ...
5
votes
1answer
62 views

How do bounties work on WebApps meta?

It turns out you can't get reputation from the WebApps meta site and you presumably can't lose it either. However, the WebApps meta still has a featured tab, so i'm wondering how bounties work on it. ...
1
vote
0answers
45 views

Summary of Reputation below graph instead of next to it [closed]

The summary of reputation in the reputation tab is currently appearing below the reputation graph instead of next to it.
3
votes
0answers
28 views

Add comment button overflows into sidebar [duplicate]

Possible Duplicate: Comments somehow overflow when adding a new one On Safari 5, MacOS 10.5.8, when adding a comment the Add Comment button overflows into the sidebar. I have the browser ...
3
votes
1answer
26 views

When posting a comment I get a broken image icon rather than “working” animation

Well the title says it all really. Missing "working" image on posting comments.
1
vote
1answer
37 views

Comments somehow overflow when adding a new one

This happens under Chrome 6 every time I try to add a comment on that page. If I reload the page, everything is back to normal
1
vote
1answer
80 views

Can we get a better Captcha image?

I just got my first Captcha here and it only says: Human? Which is kind of boring, any suggestions for a better one? Update:
6
votes
1answer
35 views

Why do the profiles say seen IN x hours?

Can you predict the future?
9
votes
1answer
58 views

FAQ refers to Stack Apps

In the reputation section of the FAQ there are three references to Stack Apps. This is also true of the meta FAQ.
2
votes
0answers
29 views

Rendering glitch in the WebApps FAQ. [closed]

The text goes over the edge in Firefox.