2

I tried to update my profile and found the following with the newly styled tag:

enter image description here

Before and after is just one white space. It seems the spacing isn't properly set to cope with text.

| |
2

The margin is definitely off. I put in a fix for this, will be on live after our next prod build(within 24hrs). Thanks.

| |
  • I'll be watching you !! – Jacob Jan Tuinstra Apr 17 '13 at 14:21
  • Fixed. It looks like if the right margin is bigger than the left or is that an optical illusion? – Jacob Jan Tuinstra Apr 18 '13 at 8:19
  • Is it an optical illusion? – Jacob Jan Tuinstra Apr 22 '13 at 15:59
  • @JacobJanTuinstra do you have the url to a question that has tags in the post body? – Jin Apr 22 '13 at 17:12
  • I'm not sure what you mean, but these on tags it shows: meta.webapps.stackexchange.com/badges?tab=tags – Jacob Jan Tuinstra Apr 22 '13 at 19:32
  • @JacobJanTuinstra I see the problem now. I'll do some additional fixing. thanks. – Jin Apr 22 '13 at 20:16
  • While you're at it, can you align the tag badge to the normal badge? See my profile for that: webapps.stackexchange.com/users/29140/… – Jacob Jan Tuinstra Apr 23 '13 at 9:20
  • Can you change the background of the tag badge as well, to make it stand out more to the rest of the badges? Stack Overflow and Super User have that also. – Jacob Jan Tuinstra Apr 23 '13 at 10:02
  • Sorry there Jin, on the last remark I got carried away. That's not a glitch in the matrix of course !! – Jacob Jan Tuinstra Apr 23 '13 at 11:31
  • Should I file for a separate request Jin, to align the tag badge with the normal badge? – Jacob Jan Tuinstra Apr 27 '13 at 10:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .