4

During a stay at my parents in-law (I don't use IE), I noticed that the buttons render differently in IE 10(version 10.0.9200.16466) and IE 9. See added snapshots:

IE10 (main)

enter image description here

IE9 (meta)

enter image description here

Should this be the case? Can somebody add the Chrome snapshot to confirm this?

UPDATE 03-01-2012 15:05 CEST
IE9 (main)
enter image description here

3

The fix is on dev server now, will be deployed to live in our next production build.

  • @Sathya & Jin: is there a follow-up on these things? – Jacob Jan Tuinstra Jan 2 '13 at 19:57
  • @JacobJanTuinstra there should be a production build tonight, then the change will be on the live server. – Jin Jan 2 '13 at 20:14
  • @Sathya & Jin: I've not been able to see any changes. – Jacob Jan Tuinstra Jan 3 '13 at 14:09
  • @JacobJanTuinstra it should be fixed on live now. We just built production. Can you verify the fix? – Jin Jan 3 '13 at 19:30
  • @JacobJanTuinstra I just found out the fix I pushed didn't fix the problem! I pushed another fix, should be in the next prod build (sometimes tonight or tomorrow). – Jin Jan 3 '13 at 19:37
  • 1
    Confirmed - it is now fixed. – Shog9 Jan 3 '13 at 21:05
  • 1
    @JacobJanTuinstra as a side note, since I didn't comment on Jin's answer, I didn't get notified of your comments. In short: If a person hasn't participated(edits/comments/ask/answer) in a post, addressing them in comments won't result in the person getting notified – Sathyajith Bhat Jan 4 '13 at 11:51
  • @Sathya it should be......haha. Can this be a feature request? – Jacob Jan Tuinstra Jan 4 '13 at 11:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .